Sujet: "Dark Castle" ne démarre pas (j'utilise Basilisk)

Je suis dans Basilisk, j'ai dézippé le fichier de Dark Castle, l'icône avec le château apparaît etc. mais quand je double clique dessus rien ne se passe... Une idée ?

Re: "Dark Castle" ne démarre pas (j'utilise Basilisk)

SUX-666 a écrit:

Je suis dans Basilisk, j'ai dézippé le fichier de Dark Castle, l'icône avec le château apparaît etc. mais quand je double clique dessus rien ne se passe... Une idée ?

Et tu utilises quel système (version de Mac OS dans le Mac émulé), avec Basilisk ?

Un Windows pour les gouverner tous, un Windows pour les trouver, et dans les ténèbres, les lier … Euuh je vais pitêt rester sur Mac !

3

Re: "Dark Castle" ne démarre pas (j'utilise Basilisk)

Je profite de ton sujet pour faire part à la communauté d'une découverte concernant les jeux qui ne sont pas adaptés à MultiFinder et System 7 : Dark Castle et Beyond Dark Castle en font partie.

L'application Dark Castle affiche l'intro, puis elle lance une autre application : Data A. Lors de ce lancement, s'il y a des fenêtres ouvertes, l'affichage et le premier plan s'emmêlent les pinceaux.

Pour contourner ce problème, j'utilise NoFinder, un outil Developer d'Apple, qui permet de quitter des applications, et aussi d'en lancer d'autres.

Ainsi, je quitte le Finder, ferme la fenêtre de NoFinder, utilise l'élément "Launch a Process..." du menu "Process" pour propulser Dark Castle, et ça juste marche (tm).

Modifié pour la dernière fois par melomac (01-04-2018 02:00:58)

4

Re: "Dark Castle" ne démarre pas (j'utilise Basilisk)

Dark Castle fonctionne plutôt avec MiniVmac.